Google официально перестает поддерживать устаревшие браузеры

Будь в курсе событий
Подпишись на рассылку
Введите, пожалуйста, правильный адрес эл. почты.
Отправить

На официальном блоге Google объявлено о прекращении поддержки старых браузеров. Это Firefox 3.5, Internet Explorer 7 и Safari 3, ну и обозреватели более ранних версий.

На устаревших браузерах не работают многие функции приложений. К примеру, всплывающие уведомления о новых письмах в Gmail или возможность загрузки файлов путем их "перетаскивания" в Google Docs. Для всего этого нужен браузер с поддержкой HTML5. 

Надеюсь, этот шаг подтолкнет пользователей Рунета к обновлению своих устаревших браузеров.
Но есть один момент, который не понятен многим пользователям Opera - почему сервисом Google Apps браузер официально не поддерживается? А между тем, по данным LiveInternet, за последний месяц Opera вышла в лидирующие позиции:



PS. В 2010 году Google перестал поддерживать браузер Internet Explorer 6.


Вам ничего не мешает сделать вашу рекламу эффективной

Оставьте заявку и наш менеджер свяжется с вами в течение 15 минут и ответит на все возникшие вопросы

Прикрепить файл
Поддерживаемые форматы файлов - doc, docx, pdf, txt до 2мб
Отправить
Нажимая на кнопку «отправить», вы соглашаетесь с тем, что вся информация, предоставленная вами, может быть использована One Touch по своему усмотрению в соответствии с ФЗ РФ № 152-ФЗ «О персональных данных» от 27 июля 2006 г.